Opened 17 years ago

Closed 17 years ago

#315 closed defect (invalid)

DOTT : Maniac Mansion Sub Game

Reported by: (none) Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

Maniac Mansion sub game does not play (use Weird
Ed's computer 5 times in a row)

Ticket imported from: #573010. Ticket imported from: bugs/315.

Change History (2)

comment:1 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:2 by SF/ender, 17 years ago

This is not a bug.

Playing the subgame only runs an external copy of Maniac
Mansion. And ScummVM does not yet support Maniac
Mansion, so nothing will happen.

Closing as invalid.

Note: See TracTickets for help on using tickets.