Opened 13 years ago

Closed 13 years ago

Last modified 12 months ago

#3120 closed defect (duplicate)

WINCE: time is removed from taskbar

Reported by: SF/alander2 Owned by: SF/knakos
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

ScummVM version 0.10.0svn Feb 27 2007 build

If you enter ScummVM and then click on the Quit button, the time on the windows mobile 2003 SE task bar dissapears.

To get it back you have to edit the registry and delete the HKLM\SOFTWARE\Microsoft\Shell\TBOpt key and reset the device to get it back..

Tested on an Dell Axim x50v with Windows Mobile 2003SE.

Another user confirmed same results on the same hardware and platform on forums.

Ticket imported from: #1680934. Ticket imported from: bugs/3120.

Change History (8)

comment:1 by fingolfin, 13 years ago

Owner: set to SF/knakos
Summary: windows CE - time is removed from taskbarWINCE: time is removed from taskbar

comment:2 by bluegr, 13 years ago

Is this a dupe of bug #1576236: WINCE: GCC Build: "disappearing clock" issue?

comment:3 by SF/knakos, 13 years ago

Not quite. When scummvm crashes currently you also get this behavior. So this bug might be a crash on shutdown on VGA devices. Anyway I hope to shortly get rid of the nasty hack we currently implement that destroys the taskbar and does not eliminate the OS keyboard popping up issue as well.

comment:4 by SF/alander2, 13 years ago

Resolution: duplicate

comment:5 by SF/alander2, 13 years ago

Sorry, it does look a duplicate of bug #1576236: WINCE: GCC Build: "disappearing clock". Not sure If I've done the right thing and marked Resolution as Duplicate?

comment:6 by SF/knakos, 13 years ago

Status: newclosed

comment:7 by SF/knakos, 13 years ago

OK, let's close it, it's trivial for me to check up a couple of things when looking over the other one.

comment:8 by digitall, 12 months ago

Component: Port: WinCE
Note: See TracTickets for help on using tickets.