Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#3116 closed defect (duplicate)

BASS: stucked when Joey is on my way to the exit

Reported by: SF/illnail Owned by: sev-
Priority: normal Component: Engine: Sky
Keywords: script Cc:
Game: Beneath a Steel Sky

Description

ScummVM v0.10svn 2007-03-07 09:47:56
Beneath a Steel Sky, v0.0368 CD Talkie, English
Platform: Windows 2000 SP4

I've been leaving the factory location by clicking "Exit" when I've got stucked. It seems to me that Joey had entered the location at this moment, so I cannot move to exit and cannot step back to let Joey come in, because... don't know why I can't )))

Ticket imported from: #1678352. Ticket imported from: bugs/3116.

Attachments (1)

SKY-VM.059 (13.4 KB ) - added by SF/illnail 13 years ago.
Stucked at exit, save game

Download all attachments as: .zip

Change History (3)

by SF/illnail, 13 years ago

Attachment: SKY-VM.059 added

Stucked at exit, save game

comment:1 by sev-, 12 years ago

Duplicate of bug #1314495

comment:2 by sev-, 12 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.