Opened 13 years ago

Closed 13 years ago

#3115 closed defect (fixed)

BASS: music is off, but drum track plays

Reported by: SF/illnail Owned by: lavosspawn
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

ScummVM v0.10svn 2007-03-07 09:47:56 Beneath a Steel Sky, v0.0368 CD Talkie, English Platform: Windows 2000 SP4, with Microsoft GS Wavetable SW Synth (if it does matter)

In game options, when lowering music volume or setting it to 0, drum track (midi channel 10, I suppose, is it?) still plays. BTW, when you set music volume to 0 and then press F5 again, the music volume slider is several pixels above its lowest position, don't know if it plays any role.

Ticket imported from: #1678349. Ticket imported from: bugs/3115.

Attachments (1)

SKY-VM.062 (13.4 KB ) - added by SF/illnail 13 years ago.
factory location, where drum track exists

Download all attachments as: .zip

Change History (6)

by SF/illnail, 13 years ago

Attachment: SKY-VM.062 added

factory location, where drum track exists

comment:1 by SF/illnail, 13 years ago

Priority: normallow
Summary: SKY: music is off, but drum track playsBASS: music is off, but drum track plays

comment:2 by bluegr, 13 years ago

Please don't play with priority Dupe of bug report #1657466: "BASS: wrong music slider behavior"

comment:3 by sev-, 13 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

comment:4 by lavosspawn, 13 years ago

Owner: changed from sev- to lavosspawn
Resolution: duplicate
Status: closednew

comment:5 by lavosspawn, 13 years ago

Priority: lownormal
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.