Opened 12 years ago

Closed 12 years ago

Last modified 7 months ago

#3098 closed defect (fixed)

GUI: 3X Dropdown menus only stay open when button is pressed

Reported by: SF/joachimeberhard Owned by: fingolfin
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

This happens with current svn 0.10.0 Feb 25 2007 on WinXP and only with 3X scaler.

Ticket imported from: #1667992. Ticket imported from: bugs/3098.

Change History (4)

comment:1 Changed 12 years ago by eriktorbjorn

For me, this happens even at 2x. The pop-up dialog closes on mouse up if the mouse has moved far enough, or if more than 300 ms has passed since it was created.

I have changed this slightly so that the time is measured from when the pop-up has been drawn the first time. It works for me. Could you please check if it works foryou with the next snapshot?

comment:2 Changed 12 years ago by fingolfin

I can't reproduce it either with latest SVN, so I assume it's been fixed by Torbjörn's change.

comment:3 Changed 12 years ago by fingolfin

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:4 Changed 7 months ago by digitall

Component: GUI
Note: See TracTickets for help on using tickets.