Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3097 closed defect (wontfix)

ZAK-FM/INDY3: wrong detection

Reported by: SF/cybot_tm Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Zak McKracken

Description

Indiana Jones and the Last Crusade (256; FM-Towns Cd Version; Patched French 0.9a)

detected as

Zak-FM

Looking for zak
Trying to start game 'Zak McKracken and the Alien Mindbenders'
Your game version appears to be unknown. Please, report the following
data to the ScummVM team along with name of the game you tried to add
and its version/language/etc.:
SCUMM gameid 'zak', file '00.LFL', MD5 'eac5a3c9b5cbe795d1be2f871f6d8cc8'

Bad ID !

Ticket imported from: #1667836. Ticket imported from: bugs/3097.

Change History (4)

comment:1 by sev-, 13 years ago

We do not accept MD5s for fan tranlsations.

comment:2 by sev-, 13 years ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

comment:3 by SF/cybot_tm, 13 years ago

yes, i know - the problem is that scummvm says it is Zak-FM - what is not right

comment:4 by fingolfin, 13 years ago

It's impossible for ScummVM to reliably distinguish fan translated versions of Indy3TOWNS and ZakTOWNS. Hence, it offers all posssible variants. And that's exactly the case for me: If I point ScummVM at a fan translated version of Indy3TOWNS, it offers me in fact four choices: Zak TOWNS, Indy3 VGA, Indy3 TOWNS, and Loom TOWNS. Pick one.

Maybe you used the mass detector, which currently always picks the "first" choice when it can't decide for sure which version is correct and which not.

Note: See TracTickets for help on using tickets.