Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3096 closed defect (wontfix)

MONKEY: wrong detection

Reported by: SF/cybot_tm Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Monkey Island 1

Description

'James Bond 007 - Goldfinger' wrongly detected as Monkey

Looking for monkey
Trying to start game 'The Secret of Monkey Island'
Your game version appears to be unknown. Please, report the following
data to the ScummVM team along with name of the game you tried to add
and its version/language/etc.:
SCUMM gameid 'monkey', file 'game.000', MD5 'bfa2351ac27a23bd22102a7138e40d1a'

Ticket imported from: #1667832. Ticket imported from: bugs/3096.

Change History (3)

comment:1 by sev-, 13 years ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

comment:2 by sev-, 13 years ago

What is it? It's not SCUMM game at all. Rejected.

comment:3 by SF/cybot_tm, 13 years ago

yes i know - but scummvm thinks it is a scummvm supported game - is this not a bug?

Note: See TracTickets for help on using tickets.