Opened 13 years ago

Closed 13 years ago

#3071 closed defect (fixed)

MANIAC/ZAK: Music does not stop when pausing (regression)

Reported by: fingolfin Owned by: fingolfin
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

This affects more or less all V2 and older games with custom music players: When pausing the game, the music keeps playing. Happens in MM V1, V2, NES and likewise Zak V1 and V2.

Happens with latest SVN. This is a regression and did not happen in the past. Might be caused by some mixer changes I made recently?

Ticket imported from: #1660559. Ticket imported from: bugs/3071.

Change History (2)

comment:1 by fingolfin, 13 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:2 by fingolfin, 13 years ago

That one was easy (should have just fixed rather than writing a bug report, I guess :)

Note: See TracTickets for help on using tickets.