Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3034 closed defect (fixed)

FF3 Unknown MD5s and filenames

Reported by: SF/trenaux Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Freddi Fish 3

Description

ScummVM : current official download (0.9.1a-macosx)
Problem : ScummVM reports an unknown MD5
Language : French
Title : The Case of the Stolen Conch Shell French CD
Platform : Macintosh OSX 10.4.8

French title :
"Marine Malice 3, Le mystere du coquillage vole"

French names and MD5s :
"Marine Malice 3 (0)" : 008e76ec3ae58d0add637ea7aa299a2c
"Marine Malice 3 (1)" : 0ac70031cea973f3d375aeaf20919a27
"Marine Malice 3 (2)" : cdf6e2caf0535202bf78d6b27269a045
"Marine Malice 3 (4)" : 00fa000bf1fbd77737aaae60cd55ab4b
"Marine Malice 3 (r)" : d41d8cd98f00b204e9800998ecf8427e

Ticket imported from: #1648526. Ticket imported from: bugs/3034.

Change History (8)

comment:1 by Kirben, 13 years ago

I added the correct filename details to ScummVM SVN, try the next daily
snapshot of ScummVM SVN.

comment:2 by Kirben, 13 years ago

Owner: set to Kirben

comment:3 by fingolfin, 13 years ago

Status: newpending

comment:4 by SF/trenaux, 13 years ago

Status: pendingnew

comment:5 by SF/trenaux, 13 years ago

Tested with ScummVM 0.10.0svn(Feb 4 2007)
Works fine, game identified and no MD5 errors.
Only restriction : the game is automatically identified as a MACINTOSH platform.
Then, when the game launches I get the error :
NO VALID SAVE/LOAD FOLDER IS SET ! PLEASE USE "CHOOSE SAVE FOLDER" MENU TO SELECT ONE
From my experiment with FF2, I manually configure it to WINDOWS platform and there is no more problem.
Good job.

comment:6 by SF/trenaux, 13 years ago

Please test whether you can reproduce this bug
with the latest daily SVN build which you can find
at the bottom of our downloads page:
<http://www.scummvm.org/downloads.php>.

comment:7 by Kirben, 13 years ago

This is the Macintosh version of the game, so it is detected correctly.

That warning can be ignored, it is caused by scripts of the game, and won't effect the game at all.

comment:8 by Kirben, 13 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.