Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3033 closed defect (fixed)

FF2 Unknown French names

Reported by: SF/trenaux Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Freddi Fish 2

Description

ScummVM : current official download (0.9.1a-macosx)
Problem : ScummVM does not see any file
Language : French
Title : The Case of the Haunted Schoolhouse French CD
Platform : Macintosh OSX 10.4.8

French title :
"Marine Malice 2, Le mystere de l'ecole hantee"

French file names :
"MALICE2 (0)"
"MALICE2 (1)"
"MALICE2 (2)"
"MALICE2 (4)"

Details :
Renamed files according to the "files to keep" list do not generate MD5 errors

Ticket imported from: #1648524. Ticket imported from: bugs/3033.

Change History (6)

comment:1 Changed 13 years ago by SF/trenaux

Summary: Unknown French namesFF2 Unknown French names

comment:2 Changed 13 years ago by Kirben

I added the details for the game to ScummVM SVN, use the next daily
snapshot of ScummVM SVN.

comment:3 Changed 13 years ago by Kirben

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:4 Changed 13 years ago by SF/trenaux

Hi, tested with ScummVM 0.10.0svn(Feb 4 2007)
Works fine, game identified and no MD5 errors.
The only comment : the game is identified as WINDOWS platform. I can live with this set-up,
it is more a matter of consistency, and I do not know whether you can do something for this.
If I change the platform to MACINTOSH, then I get the error message when game launches :
NO VALID SAVE/LOAD FOLDER IS SET ! PLEASE USE "CHOOSE SAVE FOLDER" MENU TO SELECT ONE
Good job indeed, thank you.

comment:5 Changed 13 years ago by SF/trenaux

Please test whether you can reproduce this bug
with the latest daily SVN build which you can find
at the bottom of our downloads page:
<http://www.scummvm.org/downloads.php>.

comment:6 Changed 13 years ago by Kirben

I updated the platform for this game in ScummVM SVN, it will be correctly detected as Macintosh version in the next daily snapshot of ScummVM SVN.

That warning can be ignored, it is caused by scripts of the game, and won't effect the game at all.

Note: See TracTickets for help on using tickets.