Opened 13 years ago

Closed 13 years ago

Last modified 11 months ago

#3018 closed defect (duplicate)

MAZE: Dutch version doesn't start

Reported by: SF/sugarcube Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Maze Madness

Description

Game:
Freddi Fish and Luther's Maze Madness

Dutch Version on Windows:

Game is not recognised.
When file names changed to MAZE*, games is recognised and runs, but when starting, you can choose

a name, but when actually starting you arrive on the menu screen again.

Tried these versions (windows):
0.9.1
ScummVM 0.10.0svn (Jan 25 2007 16:04:35)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Game title (dutch - windows - CD):
Freddi Fish en Loebas' Dolle Doolhof.

Actual game files:
DOOLHOF.(A)
DOOLHOF.HE0
DOOLHOF.HE2
DOOLHOF.HE4
DOOLHOF.HE8

Ticket imported from: #1644270. Ticket imported from: bugs/3018.

Change History (4)

comment:1 by Kirben, 13 years ago

Status: newclosed

comment:2 by Kirben, 13 years ago

Closed as duplicate of bug report #1644225.

comment:3 by Kirben, 13 years ago

Keywords: detection added
Owner: set to Kirben
Resolution: duplicate
Summary: FF Maze - Dutch version - game does not startMAZE: Dutch version doesn't start

comment:4 by digitall, 11 months ago

Component: Engine: SCUMM
Game: Maze Madness
Note: See TracTickets for help on using tickets.