Opened 13 years ago

Closed 13 years ago

#2996 closed defect (invalid)

Very Slow

Reported by: SF/evilgermanjen Owned by: fingolfin
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Gobliiins

Description

Ok Im sorry I really don't know where on this site to ask this question, I installed Scummvm 9.1.0 and made sure the audio files were ripped to the Gobliiins directory. However now it runs really really slow, the mouse drags slowly over the screen and the characters walk basically in slow motion. I have plenty of ram and no viruses that I know of that would be causing this, the only feedback I get from the DOS is WARNING: o1_palLoad: cmd == 49 is not supported and Warning!: STUB: Video::initdriver!!

I'm really not that computer saavy, in case you haven't picked up on that, and have no idea what those commands mean. If you could help me out that would be great, thanks!!

-Jen

Ticket imported from: #1631859. Ticket imported from: bugs/2996.

Change History (2)

comment:1 by fingolfin, 13 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed

comment:2 by fingolfin, 13 years ago

Hi, I would recommend that you ask this question on our forum: http://forums.scummvm.org/ -- it doesn't sound like a bug, more like a problem with your setup, so it doesn't belong here.

If you ask there, then please make sure to include more information about your system -- like, what kind of computer you are using etc. -- after all problems on a Windows PC are very different from those on e.g. a Nintendo DS or a PalmOS cell phone (oh and it's ScummVM 0.9.1, not 9.1.0).

Note: See TracTickets for help on using tickets.