Opened 13 years ago

Closed 13 years ago

#2976 closed defect (invalid)

GOB2: No talkie in CD version

Reported by: SF/illnail Owned by: sev-
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Gobliins 2

Description

ScummVM 0.10.0svn (29 Dec 2006)
Gobliins 2, multilanguage PC CD, v1.01

CD audio track is converted to track1.mp3
SFX are ok. track1.mp3 consists of both music and talkie. Music plays ok, no talkie. Game options are, of course, "Speech and Subtitles".

Ticket imported from: #1624618. Ticket imported from: bugs/2976.

Change History (6)

comment:1 by SF/illnail, 13 years ago

Summary: No talkie in CD versionGOB2: No talkie in CD version

comment:2 by SF/illnail, 13 years ago

upd: VERSION file, which is located on CD, says v1.01, and in-game "Version" menu says v2.01

comment:3 by sev-, 13 years ago

weird. The problem is that both music and speech are stored on same track. So if you have music, you should have speech. What happens when you talk to notable or old men in the very first scene?

Please, provide you game directory list as you prepared it for ScummVM.

comment:4 by SF/sol_badguy, 13 years ago

i have same problem..
speech don`t play, cause music tracks in game misplaced ( in intro music played from first level)..

comment:5 by SF/illnail, 13 years ago

MDO.DEF
L360.GDR
LEGA.GDR
LVGA.GDR
DOINSCD.INF
GOB2.LIC
track1.mp3
INTRO.STK

Oops, mea culpa. The issue is ScummVM's poor support for VBR mp3s. I've re-encoded the track as CBR, and all is pleasant.

comment:6 by sev-, 13 years ago

Owner: set to sev-
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.