Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#297 closed defect (invalid)

Music transitions during fast mode

Reported by: SF/doomstalk Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

System: P3 866, 256mb RAM, SB Live!, GeForce 2 GTS
OS: Windows XP
ScummVM Build: Current final build, Windows version
Command-line parameters: scummvm -pe:\monkey2\ -
c0 -y100 monkey2

I've noticed that if you're in fast-forward mode during MI2
and you switch to an area with different music, the
current music doesn't properly fade out causing them to
mix together.

Ticket imported from: #565139. Ticket imported from: bugs/297.

Change History (3)

comment:1 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:2 by SF/ender, 17 years ago

Read the readme file. Fast-forwarding is NOT recommended
due to exactly these kind of bugs.

This is not a bug, so closing report

comment:3 by SF/ender, 17 years ago

Read the readme file. Fast-forwarding is NOT recommended
due to exactly these kind of bugs.

This is not a bug, so closing report

Note: See TracTickets for help on using tickets.