Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2948 closed defect (duplicate)

SYMBIAN: SAM: crash at ball of twine

Reported by: SF/hlxstds Owned by: anotherguest
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

ScummVM 0.9.1
Sam and Max Hit The Road (Talkie), English
M600i - UIQ3

Bug Details:
After riding the tram to the top of the largest ball of twine, Max points out at something and the game crashed and gave this error message:
application closed
Application: ScummVM
Reason code: KERN-EXEC
Reason number: 3

The game runs smoothly up to that point. I've zipped the save file and attach it. Thx for the assistance.

Ticket imported from: #1616233. Ticket imported from: bugs/2948.

Attachments (1)

Sam and Max Save.zip (88.2 KB ) - added by SF/hlxstds 13 years ago.
Sam and Max save files

Download all attachments as: .zip

Change History (7)

by SF/hlxstds, 13 years ago

Attachment: Sam and Max Save.zip added

Sam and Max save files

comment:1 by sev-, 13 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 by SF/hlxstds, 13 years ago

I'm sorry, I'm new at this, sev. But what other information do you exactly need?

ScummVM version:
Scummvm 0.9.1

Bug details:
After riding the tram to the top of the largest ball of twine, Max points out at something and the game crashed and gave this error message:
application closed
Application: ScummVM
Reason code: KERN-EXEC
Reason number: 3

Language:
English

Version:
Talkie

Platform:
Symbian UIQ3 on Sony Ericsson M600i

Save game already attached in zip file

The bug occured since the very first time I tried to run it.

Thx for the follow up!

comment:3 by fingolfin, 13 years ago

Owner: set to anotherguest
Summary: Sam Max M600i UIQ3 ball of twine crashSYMBIAN: SAM: crash at ball of twine

comment:4 by bluegr, 13 years ago

Isn't that a duplicate report? The same bug is filed under #1600313. That bug report has much more info than this one

comment:5 by fingolfin, 13 years ago

Closed as duplicate of bug #1600313.

comment:6 by fingolfin, 13 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.