Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#294 closed defect (invalid)

ZAK256: Using the Yak

Reported by: (none) Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Zak McKracken

Description

Using the yak in lima (i think it was lima) crashes the
game.

Ticket imported from: #561531. Ticket imported from: bugs/294.

Change History (6)

comment:1 by SF/ender, 17 years ago

Please include a saved game where this is consistantly
replicatable.

If no saved game is included, this bug will be closed. Thank
you.

comment:2 by SF/ender, 17 years ago

Component: Engine: SCUMM
Game: Zak McKracken
Keywords: script added

comment:3 by (none), 17 years ago

Logged In: NO

happend to me to! In general zak256 seems to be very
unstable. had a crash with picking up the remote control in
zaks home, but this one wasn't reproducable. second crash I
had was using the yak.

comment:4 by SF/ender, 17 years ago

No saved game was attached. Closing bug.

comment:5 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:6 by (none), 17 years ago

well as it also happened to me I fixed the bug :)
Check latest CVS

greetz yot

Note: See TracTickets for help on using tickets.