Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2926 closed defect (fixed)

FW: Not able to bring up load menu after dying

Reported by: SF/bramvandijk Owned by: sev-
Priority: normal Component: Engine: Cine
Keywords: Cc:
Game: Future Wars

Description

-Version: I am using SVN from November 23rd

-Bug details: Maybe I am just stupid, but: whenever I die (so far only in the swamp) I cannot access the menu, which makes it not possible to load a previous savegame, forcing me to quit, and start again. Which is very irritating, since I also don't know how to skip the introduction (which is probably a feature request) I tried F10 and also clicking left and right together, both dind't do anything.

-Language / Version: English DOS

-Platform: Linux

-Savegame: I attached a savegame at the beginning of the swamp, just drown, and try to open the menu...

-Previous versions: This is also present in SVN from November 14th I don't have any older versions anymore.

Ticket imported from: #1602141. Ticket imported from: bugs/2926.

Attachments (1)

fw.2 (2.8 KB ) - added by SF/bramvandijk 14 years ago.
Save at the beginning of the swamp

Download all attachments as: .zip

Change History (7)

by SF/bramvandijk, 14 years ago

Attachment: fw.2 added

Save at the beginning of the swamp

comment:1 by sev-, 14 years ago

Owner: set to sev-
Resolution: worksforme
Status: newclosed

comment:2 by sev-, 14 years ago

Weird. Always worked here. You should bring the menu just like in original, i.e. by simulatenous click of left and right mouse button. Just tried with your save and it worked ok.

comment:3 by SF/bramvandijk, 14 years ago

I was afraid of that, I just switched to a wireless mouse, so that is probably it. Is it not possible to give a keybourd shortcut, since at least for me the simultaneous click of left and right mouse button don't do the trick... (pretty pretty please with sugar on top)

comment:4 by sev-, 14 years ago

Resolution: worksformefixed

comment:5 by sev-, 14 years ago

There was a bug which did not let to use F10 in that particular case. Fixed in SVN.

comment:6 by SF/bramvandijk, 14 years ago

Thanks! You're the best!

Note: See TracTickets for help on using tickets.