Opened 14 years ago

Closed 14 years ago

#2924 closed defect (duplicate)

MI2 FM-TOWNS: Intro credits drawn incorrectly

Reported by: SF/dajmidivx Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

There is graphics problem in MI2 (FM-TOWNS-English version). After scene with "hanging on rope" there is intro screen with monkeys dancing. After they finish dance, credits for game started to appear. But when first page of credits should be overwrited by second page and so on, that doesnt happen. First page is still there, but then comes secon, third and more, so finaly there is bunch of overwrited names on screen non of them cant be recognized previous pages of names are still there, but they shouldnt be there.

Sorry on my bad English, I hope you understand what Im saying...

Ticket imported from: #1601999. Ticket imported from: bugs/2924.

Change History (4)

comment:1 by fingolfin, 14 years ago

Summary: Monkey Island 2 (FM-TOWNS) - graphics problemMI2 FM-TOWNS: Intro credits drawn incorrectly

comment:2 by SF/kaminari, 14 years ago

Isn't it a duplicated bug report?

http://sourceforge.net/tracker/?func=detail&aid=996407&group_id=37116&atid=418820

comment:3 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:4 by Kirben, 14 years ago

Closed, as duplicate of bug #996407.

Note: See TracTickets for help on using tickets.