Opened 18 years ago

Closed 18 years ago

Last modified 18 years ago

#292 closed defect (duplicate)

no digital sounds in MI2

Reported by: (none) Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

can't hear anything when Largo spits in the bar, on the spit's contest, governoor Phatt's "broop", Largo's screams when puncture vodoo doll, etc.

ScummVM version: 2.0 win32 (23 may 2002)

Ticket imported from: #559783. Ticket imported from: bugs/292.

Change History (3)

comment:1 by (none), 18 years ago

Logged In: NO

same as [557411] Windows MIDI disables Sound FX

comment:2 by SF/ender, 18 years ago

Closing. Duplicate of 557411

comment:3 by SF/ender, 18 years ago

Owner: set to SF/ender
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.