Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2909 closed defect (invalid)

Symbian ScummVM does not detect Broken Sword 2 on Nokia N73

Reported by: SF/anzati Owned by: fingolfin
Priority: normal Component: Engine: Sword2
Keywords: Cc:
Game: Broken Sword 2

Description

ScummVM version:

Symbian S60 Version 3 binary 0.9.1 (Oct 24 2006 23:54:31)

Bug details, including instructions on reproducing:

I have created a folder on my Nokia N73's mini SD card, containing all the files from the CDs listed in the file list on the ScummVM web site and the README file. I have checked under the phones file manager that all fies are present and correct. However when I run ScummVM, and try to add the game, I get a message saying 'ScummVM could not find any game in the specified directory!'

Language of game:

English

Version of game:

Sold-Out 2 CD

Platform and Compiler

Symbian S60

Ticket imported from: #1597329. Ticket imported from: bugs/2909.

Change History (4)

comment:1 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed

comment:2 by fingolfin, 14 years ago

No surprise, as Broken Sword 1/2 are not supported on that device. See also <http://wiki.scummvm.org/index.php/SymbianOS_S60>. Basically, your screen is too small.

comment:3 by SF/anzati, 14 years ago

Oh right, I did look there, however the N73 was not on the list. I got it because I thought it had quite a large screen. What sort of screen size should I be looking for so that I can resolve this issue next time I upgrade?

comment:4 by sev-, 14 years ago

640x480, and also you should have 'sword2' enlisted in your About box.

Note: See TracTickets for help on using tickets.