Opened 13 years ago

Closed 12 years ago

#2898 closed defect (worksforme)

SIMON1: Pause at Puddle

Reported by: SF/mthreepwood Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

0.10.0svn 11/9/06 Mac OS X 10.2..8
Simon1 (Windows/CD)

At the puddle near Sordid, there is a pause. The
terminal reports:

WARNING: waitForSync: wait timed out!

and then the game continues.

Saved game attached. Just walk one screen left.

Ticket imported from: #1593536. Ticket imported from: bugs/2898.

Attachments (1)

simon1.015 (902 bytes) - added by SF/mthreepwood 13 years ago.
Saved game before pause

Download all attachments as: .zip

Change History (12)

Changed 13 years ago by SF/mthreepwood

Attachment: simon1.015 added

Saved game before pause

comment:1 Changed 13 years ago by Kirben

I can't reproduce the issue by moving to the puddle or looking at the puddle.

Usually there is a specific trigger of event(s) for bugs of this type, and they are often bugs in original game.

A list of known bugs in original games can be found at http://wiki.scummvm.org/index.php/AGOS_Bugs

comment:2 Changed 13 years ago by Kirben

Owner: set to Kirben

comment:3 Changed 13 years ago by SF/mthreepwood

As soon as I go to the screen it freezes. It is similar to
the bucket glitch in the original game.

comment:4 Changed 13 years ago by SF/themadventurer

Do the ScummVM Team even reproduce the original bugs in the games or fix them for a better gaming experience? :P

comment:5 Changed 13 years ago by SF/mthreepwood

themadventurer, Did you see what the * means on that wiki page?

comment:6 Changed 13 years ago by SF/themadventurer

Sorry, I miss to read that. I think someone must edit that small comment and making it more visible (bigger, bold, changing colour...).

comment:7 Changed 12 years ago by Kirben

Component: Engine: AGIEngine: AGOS
Game: Leisure Suit Larry 1Simon the Sorcerer 1

comment:8 Changed 12 years ago by Kirben

Owner: Kirben deleted

comment:9 Changed 12 years ago by sev-

What is the status of this item? Should we reject it?

comment:10 Changed 12 years ago by Kirben

Owner: set to Kirben
Resolution: worksforme
Status: newclosed

comment:11 Changed 12 years ago by Kirben

Closing, as I a unable to reproduce the issue.

Note: See TracTickets for help on using tickets.