Opened 13 years ago

Closed 13 years ago

Last modified 14 months ago

#2869 closed defect (fixed)

WINCE: GCC Build: "disappearing clock" issue

Reported by: SF/frank_m24 Owned by: SF/knakos
Priority: low Component: Port: WinCE
Keywords: Cc:
Game:

Description

The GCC Build for PocketPC causes a "disappearing clock" issue like we had it with 0.7. Performing a Soft Reset makes the clock visible again. PDA: Dell Axim X50v with Windows Mobile 5. Its a VGA Device, maybe this is important. PocketSCUMM Version Oct 8 2006 19:52:52, the GCC Build.

Ticket imported from: #1576236. Ticket imported from: bugs/2869.

Change History (10)

comment:1 by SF/frank_m24, 13 years ago

Unfortunately some times the soft reset does not solve the issue. It seems, after playeing some time (15 minutes?) the clock stayes disappeared even after a soft reset. Restoring a backup did not help! Only a hard reset solves the issue.

comment:2 by fingolfin, 13 years ago

Owner: set to SF/knakos
Priority: normalhigh
Summary: WinCE GCC Version causes "disappearing clock" issueWINCE: "disappearing clock" issue in GCC version

comment:3 by SF/knakos, 13 years ago

Sorry for any inconvenience Frank, I will be working to erradicate this long standing bug which has the same root cause as the annunciator popup during play in smartphones. BTW, did you try out Arisme's utility for this dissapearing clock issue?

comment:4 by SF/frank_m24, 13 years ago

Very good hint, the fixtimer.exe from arismes page works again! But it is not able to patch the exe file, but it removes the "TBOpt Key" ?!?. Well, after a soft reset the clock is visible again.

comment:5 by SF/knakos, 13 years ago

Priority: highlow

comment:6 by SF/knakos, 13 years ago

Summary: WINCE: "disappearing clock" issue in GCC versionWINCE: GCC Build: "disappearing clock" issue

comment:7 by SF/knakos, 13 years ago

gone in the latest svn build in the forums. thanks Frank.

comment:8 by SF/knakos, 13 years ago

Resolution: fixed
Status: newclosed

comment:9 by Strangerke, 6 years ago

Component: --Unset--Ports

comment:10 by digitall, 14 months ago

Component: PortsPort: WinCE
Note: See TracTickets for help on using tickets.