Opened 13 years ago

Closed 13 years ago

#2858 closed defect (duplicate)

INDY3: Graphic/script? error

Reported by: SF/roshinaya Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Indy 3 VGA English
SCUMMVM 0.9.0 (22 June)
Win32

When in Castle Brunwald, Indy is same size as normal
when in overhead view of the castle, was alright in
catacombs. Sometimes also moves outside the designated
paths in screens. Possibly related, no butler to meet
Indy when entering castle and only able to fill stein
with beer once before Indy saying it's empty.
Attached is a save game before entering the castle.

Ticket imported from: #1572183. Ticket imported from: bugs/2858.

Attachments (1)

indy3.s07 (12.8 KB ) - added by SF/roshinaya 13 years ago.
Indy3 savegame

Download all attachments as: .zip

Change History (4)

by SF/roshinaya, 13 years ago

Attachment: indy3.s07 added

Indy3 savegame

comment:1 by SF/roshinaya, 13 years ago

Summary: Graphic errorINDY3:Graphic/script? error

comment:2 by fingolfin, 13 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Summary: INDY3:Graphic/script? errorINDY3: Graphic/script? error

comment:3 by fingolfin, 13 years ago

Duplicate of bug reports #1507133 and #1463598.

(Next time, please file one bug report for each distinct issue, as explained on
the bug submission page / form).

Note: See TracTickets for help on using tickets.