Opened 18 years ago

Closed 18 years ago

Last modified 18 years ago

#281 closed defect

My MI1 Version does not run...

Reported by: (none) Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

I use my MI1 Cersion, which is from a CD, but not the original CD. Its a CD from a magazine called Bestseller Games Gold.

There are these files: 000.LFL 901.LFL 902.LFL 903.LFL 904.LFL DISK01.LEC DISK02.LEC DISK03.LEC DISK04.LEC MONKEY.EXE README.VGA

All other Games run (DOTT,SAM, etc.) But it seems, that only the games with an .000 file run...is there an other version of MI which contains .000 file?

Ticket imported from: #557923. Ticket imported from: bugs/281.

Change History (9)

comment:1 by (none), 18 years ago

Logged In: NO

i have the same version and it runs fine for me. you have to start with: scummvm -f monkeyvga.

no problems here

comment:2 by fingolfin, 18 years ago

Owner: set to fingolfin
Status: newclosed

comment:3 by fingolfin, 18 years ago

Yup, this should work with "monkeyvga" only, which is the floppy version, which is what you have. "monkey" is for the newer CD version of Monkey Island. See also http://scummvm.sourceforge.net/compatibility.php

comment:4 by (none), 18 years ago

Logged In: NO

I cannot run this version... I testet monkey and monkeyvga... but theres still a black screen with a cursor...after 5sec it changes to a white screen...

I've the same Problem with indi3, maniac Manson... This are version which contains lfl files. Theres no .000 Package...

comment:5 by (none), 18 years ago

Logged In: NO

Now it works..my failure...

But theres no sound... all other games work with sound... I've a Soundblaster live 5.1, whats the problem?

(And how can i run maniac manson/indi3?)

comment:6 by fingolfin, 18 years ago

Look at http://scummvm.sourceforge.net/ compatibility.php!

You can't use Maniac Mansion yet. Indy 3 is only partly supported, provided you have the slightly newer version of it. And sound isn't supported for your version of MI1 either. A quick look at the above page would have revealed all of this to you!

We plan to support those games (or support them better) in the future, but right now priorites are on fixing bugs, adding full support for Full Throtle and The Dig, and possible some work on MI3.

comment:7 by fingolfin, 18 years ago

Look at http://scummvm.sourceforge.net/ compatibility.php!

You can't use Maniac Mansion yet. Indy 3 is only partly supported, provided you have the slightly newer version of it. And sound isn't supported for your version of MI1 either. A quick look at the above page would have revealed all of this to you!

We plan to support those games (or support them better) in the future, but right now priorites are on fixing bugs, adding full support for Full Throtle and The Dig, and possible some work on MI3.

comment:8 by fingolfin, 18 years ago

Look at http://scummvm.sourceforge.net/ compatibility.php!

You can't use Maniac Mansion yet. Indy 3 is only partly supported, provided you have the slightly newer version of it. And sound isn't supported for your version of MI1 either. A quick look at the above page would have revealed all of this to you!

We plan to support those games (or support them better) in the future, but right now priorites are on fixing bugs, adding full support for Full Throtle and The Dig, and possible some work on MI3.

comment:9 by fingolfin, 18 years ago

Look at http://scummvm.sourceforge.net/ compatibility.php!

You can't use Maniac Mansion yet. Indy 3 is only partly supported, provided you have the slightly newer version of it. And sound isn't supported for your version of MI1 either. A quick look at the above page would have revealed all of this to you!

We plan to support those games (or support them better) in the future, but right now priorites are on fixing bugs, adding full support for Full Throtle and The Dig, and possible some work on MI3.

Note: See TracTickets for help on using tickets.