Opened 18 years ago

Closed 18 years ago

Last modified 7 months ago

#28 closed defect

scumm games with .lfl-files don't work

Reported by: SF/danielx Owned by: SF/strigeus
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Am I doing something wrong so that monkey1 doesn't work
(.lfl-files), but monkey2 works almost perfect
(.00?-files)?

Good work, BTW.

Daniel

Ticket imported from: #479357. Ticket imported from: bugs/28.

Change History (7)

comment:1 Changed 18 years ago by SF/jackburton

Old .lfl games is currently not supported. If you want to play
Monkey Island, go for the cd version.

comment:2 Changed 18 years ago by SF/danielx

Because I bought some more scumm games (indy, samnmax, ... it was a 10-games-collection) and half of
them are with .lfl - files, I'd like to know if its very hard to write a patch so that these would work, too.
Where can I get the necessary information from?

comment:3 Changed 18 years ago by SF/japj

what a coincidence, I think I have the same 10 cd set you're
talking about (dott, monkey island 2, zak mckracken, maniac
mansion, loom, monkey island, indiana jones and the last
crusade, sam & max, indiana jones & fate of atlantis).

but yes, unfortunately ".lfl" games are not supported yet...
I'm also trying to look into this, but I don't know if there
will be problem with the interpreter support also (as well
as the .lfl format)

comment:4 Changed 18 years ago by SF/danielx

Yeah, its this set of 10 Lucasarts games on 2 CDs.

I cannot tell the differnece between these files but if its
both scumm language, I thought that there wouldn't be these
differences to make impossible to implement both. It's a
pity, though.

comment:5 Changed 18 years ago by SF/strigeus

Status: newclosed

comment:6 Changed 18 years ago by SF/strigeus

Owner: set to SF/strigeus

comment:7 Changed 7 months ago by digitall

Component: Engine: SCUMM
Game: Monkey Island 1
Note: See TracTickets for help on using tickets.