Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2769 closed defect

LOOMCD: No sound

Reported by: SF/hexaae Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

Hello,
I tested scummvm 0.9.0 and now my LoomCD VGA + audio track is mute. It worked 'till last version I used: 0.7.1

Ticket imported from: #1534573. Ticket imported from: bugs/2769.

Change History (9)

comment:1 Changed 13 years ago by SF/hexaae

To be more specific I'm talking about the full CD version.
Not the files + track1.mp3 version on the HD...

comment:2 Changed 13 years ago by lordhoto

This is no patch, at least the patch file is missing. I'll
close this then, please report it on the bug tracker if it
doesn't work. And see
http://www.scummvm.org/faq.php#question.report-bugs
how to write a detailed bug report.

comment:3 Changed 13 years ago by lordhoto

Resolution: invalid
Status: newclosed

comment:4 Changed 13 years ago by fingolfin

Reopened and moved to the bug tracker.

comment:5 Changed 13 years ago by fingolfin

Resolution: invalid
Status: closednew
Summary: No sound with Loom CD audio (0.9.0)LOOMCD: No sound

comment:6 Changed 13 years ago by fingolfin

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:7 Changed 13 years ago by fingolfin

Component: Engine: SCUMM
Game: Loom
Status: newpending

comment:8 Changed 13 years ago by SF/sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:9 Changed 13 years ago by SF/sf-robot

Status: pendingclosed
Note: See TracTickets for help on using tickets.