Opened 13 years ago

Closed 13 years ago

#2752 closed defect (invalid)

FF: Impossible to pick up rope again in vent

Reported by: SF/joeking256 Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

Near the end of the game, where you have to lower the
rope down the air vent I was unable to pick it up again
(I forgot to attach the chain to it). At first, the
rope was visible, but unclickable, but if the area is
left and you come back the rope is not visible at all.

Information:
ScummVM 0.9.0 (Jun 26 2006 08:10:14)
Features compiled in: Vorbis FLAC MP3 ALSA zLib

Version of game: German 4CD
Platform: Linux, Fedora Core 5, Package from
http://www.enlartenment.com/packages/fedora/5/i386/repodata/repoview/scummvm-0-0.9.0-1.fc5.mf.html

Savegame is attached, just use the rope in the
inventory with the grill and try to pick it up again.
It should be possible because there is a video
rope2.smk which should be played then.

Ticket imported from: #1527263. Ticket imported from: bugs/2752.

Attachments (1)

feeble.001 (1.1 KB ) - added by SF/joeking256 13 years ago.
Savegame for german version

Download all attachments as: .zip

Change History (5)

by SF/joeking256, 13 years ago

Attachment: feeble.001 added

Savegame for german version

comment:1 by SF/joeking256, 13 years ago

Summary: Impossible to pick up rope again in ventFEEBLE: Impossible to pick up rope again in vent

comment:2 by SF/joeking256, 13 years ago

Summary: FEEBLE: Impossible to pick up rope again in ventFF: Impossible to pick up rope again in vent

comment:3 by Kirben, 13 years ago

Not a bug, the original version of game acts the same way.
You should use the chain on the grill in this situation.

comment:4 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.