Opened 18 years ago

Closed 18 years ago

#274 closed defect (duplicate)

Meeting Sophia GFX Glitch

Reported by: (none) Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

When Indy places the bead in the necklace of Sophia, a
ghostly image appears and the light dims etc. This is
near the beginning, after the theatre. At the beginning
and end of the scene, sophia's and indy's sprites
disappear for say a half second each.

This is with indy 4 cd version on mac os x 10.1.4,
scumm vm build 0.2.0.

Ticket imported from: #557259. Ticket imported from: bugs/274.

Change History (8)

comment:1 by fingolfin, 18 years ago

Occur here, too. Might be related to #552314

comment:2 by (none), 18 years ago

Logged In: NO

this also appear with no-cd version (german) on windows
based systems.

comment:3 by fingolfin, 18 years ago

Occur here, too. Might be related to #552314

comment:4 by (none), 18 years ago

Logged In: NO

the ScummVM error message is:

Warning: stub unkScreenEffect5(0)!

comment:5 by fingolfin, 18 years ago

Now if we knew what sort of effect is meant to happen
here in the the original... :-)

comment:6 by (none), 18 years ago

Logged In: NO

I don't think the sprites are supposed to disappear. :)

comment:7 by fingolfin, 18 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:8 by fingolfin, 18 years ago

Closed, duplicate of #558310

Note: See TracTickets for help on using tickets.