Opened 13 years ago

Closed 12 years ago

Last modified 12 months ago

#2724 closed defect (fixed)

WINCE: Onscreen Keyboard shows through

Reported by: SF/bigbadbruce Owned by: SF/knakos
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

In the version 9 and 9a of the Pocket PC versions, if
you click in the bottom corner where the keyboard
button would be it shows through stoping you frm
playing the game. Version 8 does not have this
problem.

Ticket imported from: #1519091. Ticket imported from: bugs/2724.

Change History (7)

comment:1 by fingolfin, 13 years ago

Owner: set to SF/knakos
Summary: WCE: Onscreen Keyboard shows throughWINCE: Onscreen Keyboard shows through

comment:2 by SF/dholtz, 13 years ago

I am also seeing this issue, and this is definately a regression. It makes landscape mode completely unusable since the main menu icon is captured by the keyboard button. I had to reset the device several times to escape before I found the workaround of rotating to make the main menu icon work again so I could exit.

Platform: Asus 620BT, Pocket PC 2003 (not second edition, not VGA).

comment:3 by SF/knakos, 13 years ago

This is a known problem. There is a workaround (http://forums.scummvm.org/viewtopic.php?t=2777) until we get this fixed.

comment:4 by SF/dholtz, 13 years ago

Sorry, didn't see that this was a known issue. I am new using the sourceforge tracker. I'll give the workaround a try.

comment:5 by SF/knakos, 12 years ago

Resolution: fixed
Status: newclosed

comment:6 by SF/knakos, 12 years ago

erradicated in the latest svn build. thanks

comment:7 by digitall, 12 months ago

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.