Opened 13 years ago

Closed 13 years ago

#2717 closed defect (duplicate)

BASS: Can't communicate with Piermont

Reported by: SF/m1150 Owned by: fingolfin
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

ScummVM version: 0.9.0

Bug details: Have reached ground level for first time.
When attempting to communicate with Mrs. Piermont,
nothing happens. My character says "Excuse me," but
Mrs. Piermont does not respond. Nothing happens for a
few seconds, then the cursor reappears as if I had not
tried to talk with her.

Language: English.

Version: CD.

Platform: Windows XP.

Ticket imported from: #1515378. Ticket imported from: bugs/2717.

Change History (3)

comment:1 by SF/m1150, 13 years ago

Summary: Can't communicate with PiermontBASS: Can't communicate with Piermont

comment:2 by fingolfin, 13 years ago

Duplicate of bug #1314495 (see https://sourceforge.net/tracker/index.php?
func=detail&aid=1314495&group_id=37116&atid=418820).

comment:3 by fingolfin, 13 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.