Opened 13 years ago

Closed 13 years ago

Last modified 6 years ago

#2707 closed defect (fixed)

Blue's Birthday Adventure (Demo) problem

Reported by: SF/pwigren Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Blue's Birthday Adventure

Description

I have trouble running Blue's Birthday Adventure (Demo)
on current SVN ScummVM. I have converted the SMK-files
to DXA according to the information in tools/README but
it still complains it cannot find it.

On the console it says:
WARNING: Failed to load video file Movies\09-F-IN01-01.dxa!

$ ls -l Movies/09-F-IN01-01.dxa
-rw-r--r-- 1 tuxie tuxie 8746842 2006-06-23 08:44
Movies/09-F-IN01-01.dxa

The problem here is probably the backslash as I'm in
Linux (Ubuntu Dapper, AMD64).

I used (32-bit compiled) WINE to run RAD Game Tools to
convert the SMK-files to PNG (they have no sound
according to RGT). Unless encode_dxa isn't 64-bit clean
I don't think the problem is in the .dxa-file.

Ticket imported from: #1511542. Ticket imported from: bugs/2707.

Change History (2)

comment:1 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:2 by Strangerke, 6 years ago

Component: --Unset--Engine: SCUMM
Game: Blue's Birthday Adventure
Note: See TracTickets for help on using tickets.