Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2706 closed defect (invalid)

COMI plot stopper in latest SVN build for Mac OS

Reported by: SF/mcnugget Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

When taken to the generic crypt after drinking the Head-B-Clear, when
the "credits" scroll thru you're stuck because the cursor doesn't light-up
so you can't interact with the coffin. I reproduced it in the Universal .9 pre
build (Jun 18), the new PPC-only build and the latest Universal binary one:

ScummVM 0.9.0pre (Jun 18 2006 16:50:23)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

ScummVM 0.10.0svn (Jun 22 2006 15:09:39)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

The last version I noticed this didn't happen was 0.8.2 Stable.

The version is COMI (Windows) English.
I am using a Powerbook G4 12' 1.3Ghz with 512 RAM with 10.4.6. I play
off my iPod, made a dmg of all my games and I mount it every time I play.

Keep it up guys, it's incredible how much ScummVM has evolved over the
years!

Ticket imported from: #1510903. Ticket imported from: bugs/2706.

Attachments (1)

comi.s03 (85.5 KB ) - added by SF/mcnugget 13 years ago.
Savegame for a COMI bug, plot stopper

Download all attachments as: .zip

Change History (7)

by SF/mcnugget, 13 years ago

Attachment: comi.s03 added

Savegame for a COMI bug, plot stopper

comment:1 by eriktorbjorn, 13 years ago

Strange, I can't reproduce it under Linux. (For a moment I
thought I could because I had forgotten Guybrush's in the
coffin in the corner, not the one in the center of the
screen. :-)

comment:2 by SF/mcnugget, 13 years ago

I'll try again, probably I missed that.

comment:3 by SF/mcnugget, 13 years ago

Resolution: invalid
Status: newclosed

comment:4 by SF/mcnugget, 13 years ago

Yup, my bad, sorry for the waste of time and bandwidth...closing

comment:5 by SF/mcnugget, 13 years ago

Despite requesting a status update, no further information
on this tracker item has been provided.

As a consequence, I am now closing this item as "Out of
Date". Should you feel that this is not justified, feel free
to re-open it while providing a status update at the same
time, so that we can properly re-evaluate it.

Thank you.

comment:6 by eriktorbjorn, 13 years ago

Owner: set to eriktorbjorn
Note: See TracTickets for help on using tickets.