Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2696 closed defect (duplicate)

PUTTZOO: Crash on startup

Reported by: (none) Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Putt-Putt Saves the Zoo

Description

0.9 svn June 3rd

(0:1:0xD4): freddi.he3: premature end

on starting the game (either old adding or newly added)

language=en
Windows version

gcc version 4.0.2 (AmigaOS build 20051012)

1005456bfe351c1b679e1ff2dc2849e9 PUTTZOO.HE0
1399aaabdfc340203ac63aff57abf8a0 PUTTZOO.HE1
225991e6f8d3d6ac5e519413392c34f3 PUTTZOO.HE2
4417ea03a6d1b0b7522526f41d1097f6 PUTTZOO.HE3
d3235443d88751acd3412c1b0c6cec35 PUTTZOO.HE4

see also bug#1506591
http://sourceforge.net/tracker/index.php?func=detail&aid=1506591&group_id=37116&atid=418820

Ticket imported from: #1508416. Ticket imported from: bugs/2696.

Change History (3)

comment:1 by Kirben, 13 years ago

Closing, as duplicate of bug #1506591.

comment:2 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:3 by Kirben, 13 years ago

Component: --Unset--Engine: SCUMM
Game: Putt-Putt Saves the Zoo
Summary: HE Putt Putt Saves the Zoo crash on startupPUTTZOO: Crash on startup
Note: See TracTickets for help on using tickets.