Opened 13 years ago

Closed 13 years ago

#2695 closed defect (duplicate)

ZAK V1 C64: Minor Graphics Glitch when entering a room

Reported by: SF/vorph999 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

Sometimes when entering a room (i.e. when arriving an
SFO airport). The characters appear to be standing in
the wall. I'll check, if this also happens using CCS64.

Ticket imported from: #1508266. Ticket imported from: bugs/2695.

Change History (3)

comment:1 by SF/vorph999, 13 years ago

EDIT: I tested the subject using my d64 images and the
CCS64 emulator, this glitch does not happen on the
"original machine". The characters simply appear a little
bit more "in the middle of the screen". I'll do some
screenshots an attach them to this item.

comment:2 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:3 by Kirben, 13 years ago

Closing, as duplicate of bug #751662.

Note: See TracTickets for help on using tickets.