Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#2692 closed defect (invalid)

FF: Tourist duplicates after talking if you got caught

Reported by: SF/androidi Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: original Cc:
Game: The Feeble Files

Description

Tourist duplicates after talking if you got caught

Feeble 2 CD Windows

ScummVM 0.9.0pre (Jun 17 2006 17:20:36)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Hitbox names ON
Oracle Greeting ON
Info button ON

0. do not skip dialogue at any points and do not
enter oracle/items menu or save at any point
1. Load the attached save
2. Go directly to Zoo
3. Go directly to Tourist and talk to him
4. try click the flash control couple times with
default action, it doesn't do anything of course
5. now change flash control to max with use action
6. use the red button
7. run to the zoo door, close as possible but do not
enter
8. tourist yells and you walk back to him and give
the camera back
9. now talk to tourist

The tourist duplicate appears next to the real
tourist and takes back the camera from you even
though you do not have it anymore.

I reported similar bug, but with Feeble doubling in
another bug but I couldn't easily repro it.

Ticket imported from: #1507947. Ticket imported from: bugs/2692.

Attachments (1)

feeble.043 (1.0 KB ) - added by SF/androidi 13 years ago.
feeble has the zoo ticket from arcade

Download all attachments as: .zip

Change History (4)

by SF/androidi, 13 years ago

Attachment: feeble.043 added

feeble has the zoo ticket from arcade

comment:1 by Kirben, 13 years ago

I only needed to take a picture of Tourist with camera (On
maximum flash), run to the door and talk to the Tourist
after, to reproduce this issue.

Closing as invalid, since this bug occurs in the original
version of the Feeble Files too.

comment:2 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:3 by Kirben, 12 years ago

Keywords: original added
Note: See TracTickets for help on using tickets.