Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2680 closed defect (duplicate)

PAJAMA3: Weird Graphics with Soda Cans

Reported by: SF/mthreepwood Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Pajama Sam 3

Description

When Granny Smith is trapped with the soda cans, the
background graphics have lines through them.

The version of Pajama Sam 3 was Windows/English. I
used 6/14/06 0.9.0pre on my PC.

I attached a screenshot of what it looks like.

Ticket imported from: #1506698. Ticket imported from: bugs/2680.

Attachments (2)

Sam 3 Error.JPG (78.3 KB) - added by SF/mthreepwood 13 years ago.
Screenshot of Error
pajama3.s02 (29.4 KB) - added by SF/mthreepwood 13 years ago.
Saved Game

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by SF/mthreepwood

Attachment: Sam 3 Error.JPG added

Screenshot of Error

comment:1 Changed 13 years ago by SF/mthreepwood

I am also attaching a saved game.

Changed 13 years ago by SF/mthreepwood

Attachment: pajama3.s02 added

Saved Game

comment:2 Changed 13 years ago by SF/mthreepwood

My apologies. Someone else already reported this bug.

comment:3 Changed 13 years ago by sev-

I don't see a duplicate reported, at least on bugtracker.

comment:4 Changed 13 years ago by Kirben

Closing, as duplicate of bug #1442099.

comment:5 Changed 13 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.