Opened 13 years ago

Closed 13 years ago

#2668 closed defect (fixed)

FF: Recursion error when using Chemistry Set

Reported by: SF/androidi Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

play in full screen

load the save game, use the chemistry set

play around mixing the liquids for few minutes and
then fill the flask in hand with blue and try exit
through the bottom of the screen, it fails and the
flask contents turn black, now fill with one of the
brown mixes you made and drag to try exit through the
bottom again, recursion error appears.

May not reproduce every time, I try mixing the 3
liquids on the left side like this: liquid 1,2,3 ->
hot mix, liquid 1,2,3 -> cold mix.. Then mix around a
little more and watch the paper for clues (haven't
yet figured out the puzzle since it crashes all the
time) ..

sub : subroutine 2101

PC 2 CD Feeble English on Windows

ScummVM 0.9.0svn (Jun 11 2006 09:24:43)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Ticket imported from: #1504393. Ticket imported from: bugs/2668.

Attachments (1)

feeble.032 (974 bytes ) - added by SF/androidi 13 years ago.
save game name LAB

Download all attachments as: .zip

Change History (2)

by SF/androidi, 13 years ago

Attachment: feeble.032 added

save game name LAB

comment:1 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed
Summary: FF: Chemistry set crashes with recursion error sub2101FF: Recursion error when using Chemistry Set
Note: See TracTickets for help on using tickets.