Opened 13 years ago

Closed 13 years ago

#2658 closed defect (fixed)

ITE: January 2006 Release menu problem

Reported by: SF/adventureguy Owned by: sev-
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: Inherit the Earth

Description

Hello,
I just played the the January 2006 Release version of
Inherit the Earth from Wyrmkeep with the latest SVN
built of 7th June 08:25:15 on Windows. When I click on
the disk to open the save-load-menu, it crashes. A
message appears after crashing which says:

WARNING: Frame List ID = 0 for actor index 177!
WARNING: Frame List ID = 0 for actor index 178!
WARNING: Frame List ID = 0 for actor index 179!
SagaEngine::load wrong format!

Ticket imported from: #1502021. Ticket imported from: bugs/2658.

Change History (2)

comment:1 Changed 13 years ago by sev-

Fixed it in SVN. The problem is that some save file in your
directory has wrong format. And mistake of us was to produce
error instead of warning. Now you will see something like

WARNING: SagaEngine::load wrong save file ite-cd-mult.s01
format!

comment:2 Changed 13 years ago by sev-

Owner: set to sev-
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.