Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2634 closed defect (duplicate)

FOA FM-TOWNS: Black boxes during logo sequence

Reported by: SF/scummman Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

During the logo sequence of Indiana Jones and the Fate of Atlantis (FM-TOWNS), black boxes appear on the screen.

I have attached an image.

Ticket imported from: #1497242. Ticket imported from: bugs/2634.

Attachments (1)

snap1.jpg (17.0 KB ) - added by SF/scummman 14 years ago.
Screenshot of bug occuring

Download all attachments as: .zip

Change History (3)

by SF/scummman, 14 years ago

Attachment: snap1.jpg added

Screenshot of bug occuring

comment:1 by Kirben, 14 years ago

Closed, as duplicate of bug #1032859.

comment:2 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.