Opened 14 years ago

Closed 14 years ago

#2633 closed defect (duplicate)

SOMI SegaCD: Dialog Option Problems

Reported by: SF/metafox Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

With the latest SVN build for Win32 (5/28/06), Monkey
Island SegaCD has dialog option problems. The
mousewheel doesn't work to move up and down. When
using 6 and 7, it works fine until there are a lot of
dialog options (around 10), then the selector only goes
down to the 6th option, and automatically selects that
option rather than going to the next one on the list.

Ticket imported from: #1496659. Ticket imported from: bugs/2633.

Change History (3)

comment:1 by eriktorbjorn, 14 years ago

Does the scroll wheel work for anything else, e.g. scrolling
the list of folders when adding a new game?

comment:2 by fingolfin, 14 years ago

Duplicate of bug #1193185.

comment:3 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.