Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2618 closed defect (duplicate)

SPY FOX 1: Prevents continuation of game

Reported by: SF/tristan9 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Spy Fox 1

Description

The safe dial buttons only allow the dial to advance one "click" from the present position (ie. 0->9, 0->1, 9->0 and 1->0). In original game installation buttons allow repeated clicks on button. Saving the game at this point results in a save game that is corrupted. You cannot exit the room (the unsaved game you can). The view is incorrect (it shows the general room not the safe) and the actor (spyfox) is not visible in the room. clicking anywhere in the pane results in the same repeated (cycles) dialog. This is with the last stable release 0.8.2

Ticket imported from: #1495291. Ticket imported from: bugs/2618.

Change History (2)

comment:1 by Kirben, 14 years ago

Closed, as duplicate of bug #1493340.

comment:2 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: prevents continuation of gameSPY FOX 1: Prevents continuation of game
Note: See TracTickets for help on using tickets.