Opened 14 years ago

Closed 14 years ago

#2588 closed defect (duplicate)

Kyra: Dreamcast: Gives "no version of Kyrandia found" error

Reported by: SF/metafox Owned by: zeldin
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

Using a SVN build of 5/2/06 (revision 22277) for the
Dreamcast, Kyrandia gives a "No version of Kyrandia
found in specified directory." error when selecting
that game that has been detected in the ScummVM DC GUI.
The same game works fine in ScummVM SVN for Windows.

It might be related to
http://sourceforge.net/tracker/index.php?func=detail&aid=1475049&group_id=37116&atid=418820
and
http://sourceforge.net/tracker/index.php?func=detail&aid=1480466&group_id=37116&atid=418820

Ticket imported from: #1480467. Ticket imported from: bugs/2588.

Change History (2)

comment:1 by fingolfin, 14 years ago

Owner: set to zeldin
Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 14 years ago

Duplicate of bug #1475049.

Note: See TracTickets for help on using tickets.