Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2587 closed defect (duplicate)

MM: Dreamcast: gives a "no valid games" error.

Reported by: SF/metafox Owned by: zeldin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

Using a SVN build of 5/2/06 (revision 22277) for the Dreamcast, Maniac Mansion (as bundled with DOTT) gives a "No valid games were found in the specified directory." error error when selecting that game that has been detected in the ScummVM DC GUI. The same game works fine in ScummVM SVN for Windows.

It might be related to http://sourceforge.net/tracker/index.php?func=detail&aid=1475049&group_id=37116&atid=418820

Ticket imported from: #1480466. Ticket imported from: bugs/2587.

Change History (2)

comment:1 by fingolfin, 14 years ago

Duplicate of bug #1475049.

comment:2 by fingolfin, 14 years ago

Owner: set to zeldin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.