Opened 15 years ago

Closed 15 years ago

#2552 closed defect (duplicate)

ZAKTOWNS: Some keyboard shortcuts don't work

Reported by: SF/chaos548 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

F1-F4 don't work as shortcuts to switch between characters. Furthermore, the shortcut for the "push" command (i.e. "q") mysteriously stops working after one meets up with Annie.

Ticket imported from: #1462986. Ticket imported from: bugs/2552.

Change History (6)

comment:1 by fingolfin, 15 years ago

To process your bug report appropriately, we need you to provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build) * Bug details, including instructions on reproducing it * Language of game (English, German, ...) * Version of game (talkie, floppy, ...) * Platform and Compiler (Win32, Linux, MacOS, ...) * Attach a save game if possible * If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

This should only take you a little time but will make it much easier for us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 by fingolfin, 15 years ago

Status: newpending

comment:3 by Kirben, 15 years ago

There are no F1 - F8 shortcuts in the FM-TOWNS version of Zak McKracken.

comment:4 by Kirben, 15 years ago

Summary: Some keyboard shortcuts don't workZAKTOWNS: Some keyboard shortcuts don't work

comment:5 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: pendingclosed

comment:6 by Kirben, 15 years ago

Closed as duplicate of bug #1463434.

Note: See TracTickets for help on using tickets.