Opened 14 years ago

Closed 14 years ago

#2543 closed defect (invalid)

DIG: Crash

Reported by: SF/skiter666 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

crashes in the intro: http://img52.imageshack.us/img52/7554/error28mo.jpg

jumped the intro, and: http://img369.imageshack.us/img369/4494/error5ie.jpg

Ticket imported from: #1454573. Ticket imported from: bugs/2543.

Attachments (1)

dig.s01 (24.4 KB ) - added by SF/skiter666 14 years ago.
save game

Download all attachments as: .zip

Change History (9)

comment:1 by fingolfin, 14 years ago

Status: newpending
Summary: the dig crashDIG: Crash

comment:2 by fingolfin, 14 years ago

To process your bug report appropriately, we need you to provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build) * Bug details, including instructions on reproducing it * Language of game (English, German, ...) * Version of game (talkie, floppy, ...) * Platform and Compiler (Win32, Linux, MacOS, ...) * Attach a save game if possible * If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

This should only take you a little time but will make it much easier for us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

by SF/skiter666, 14 years ago

Attachment: dig.s01 added

save game

comment:3 by SF/skiter666, 14 years ago

Owner: set to fingolfin
Status: pendingnew

comment:4 by SF/skiter666, 14 years ago

ScummVM version = scummvm-0.8.2-win32

Bug details = when going to load another part of the game it crash. if you can see the screen shot, there is the error message "ERROR: _outputSize: 8403" tried again and it was: "ERROR: _outputSize: 8958"

Language of game = english

Version of game = cd (IBM CD-ROM and Compatibles - 1995)

Platform and Compiler = Win32 (winXP)

i'm adding a save game.

comment:5 by fingolfin, 14 years ago

Owner: fingolfin removed

comment:6 by fingolfin, 14 years ago

Looks like your data files are corrupt. I can't reproduce the issues at all. Neither with the latest dev version, nor with 0.8.2.

Please advice: What *specific* steps do you perform after loading the attached savegame to trigger the crash?

comment:7 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:8 by Kirben, 14 years ago

Closing as invalid, as mentioned on forum that a CD image was downloaded and used with ScummVM.

Note: See TracTickets for help on using tickets.