Opened 14 years ago

Closed 14 years ago

#2540 closed defect (invalid)

COMI: Crash when combining needle with cork

Reported by: SF/puschel7 Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Hi

Using scummvm 0.8.2 on XP. playing comi in german from a folder on HDD including the Ressource folder from cd1+2 and comi.la0, la1, la2

The problem is, as soon as i want to combine the needle with the cork the game crashes and for one second a window appears:

Looking for comi Trying to start the game "the curse of monkey island" Fatal Signal: Segmentation fault <SDL Parachute Deployed>

What does this mean?

Ticket imported from: #1452644. Ticket imported from: bugs/2540.

Attachments (1)

comi.s24 (110.7 KB ) - added by SF/puschel7 14 years ago.
savegame

Download all attachments as: .zip

Change History (7)

by SF/puschel7, 14 years ago

Attachment: comi.s24 added

savegame

comment:1 by SF/puschel7, 14 years ago

Summary: Crash when combining needle with corkCOMI Crash when combining needle with cork

comment:2 by fingolfin, 14 years ago

Summary: COMI Crash when combining needle with corkCOMI: Crash when combining needle with cork

comment:3 by fingolfin, 14 years ago

I can't reproduce this issue at all. Using the german COMI (though the language shouldn't have any influence), under Mac OS X, tried both 0.8.2 and latest SVN.

I tried both orders for the described trigger, too ("Use cork with needle" and "Use needle with cork").

comment:4 by SF/puschel7, 14 years ago

What is the status of this item?

comment:5 by SF/puschel7, 14 years ago

Thanks,

I Solved the problem. Had to polish the original CD`s and copy the files again on hdd

comment:6 by sev-, 14 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.