Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2534 closed defect (duplicate)

MMNES - Walking and talking doesn't display properly

Reported by: SF/quietust Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Maniac Mansion

Description

If an actor starts or stops talking while walking, they will appear to slide across the floor.

The NES version uses special code for tracking 'walking' and 'talking' states, but ScummVM does not yet handle it properly.

Ticket imported from: #1451698. Ticket imported from: bugs/2534.

Change History (2)

comment:1 by Kirben, 15 years ago

Closed as duplicate of bug #1417438.

comment:2 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.