Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2525 closed defect (duplicate)

INDY 3(VGA & FMTOWNS: Won't start for PS2 port

Reported by: SF/vpbpi Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Hey,
Having troubles getting INDY 3 (VGA & FMTOWNS
versions) to even start on the PS2 port. I am running
version 0.82 of ScummVM PS2. The Game language is
English. I am running the ScummVM PS2 v0.82 binary
from ScummVM.org.

*as a side-note, every other games works great. Great
job guys!

Ticket imported from: #1447177. Ticket imported from: bugs/2525.

Change History (2)

comment:1 by Kirben, 14 years ago

Closed, as duplicate of bug #1443064.

comment:2 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.