Opened 14 years ago

Closed 14 years ago

#2523 closed defect (duplicate)

INDY 3: Crash on PS2 Port

Reported by: SF/vpbpi Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Hey, I had recently compiled a DVD of all the ScummVM
compatible games that I have. Great work, by the
way! All the games work fine with the exception of
Indy 3. I have tried the FMtowns version as well as
the VGA version, and neither will load. Thanks!

Ticket imported from: #1444523. Ticket imported from: bugs/2523.

Change History (4)

comment:1 by sev-, 14 years ago

Status: newpending

comment:2 by sev-, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: pendingclosed

comment:4 by Kirben, 14 years ago

Closed, as duplicate of bug #1443064.

Note: See TracTickets for help on using tickets.