Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2517 closed defect (fixed)

Spyfox 2: Spyfox speech too low in dining room

Reported by: (none) Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Spy Fox 2

Description

ScummVM 0.9.0svn (Mar 2 2006 09:15:03)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

In LaRoache's "private dining room" after the kitchen:
Speech of Spyfox is too low compared to the volume
in the kitchen and to the rest of the game

description=Spyfox 2: Some Assembly Required (English (US))
language=en

AmigaOS4 compile

Ticket imported from: #1442124. Ticket imported from: bugs/2517.

Change History (4)

comment:1 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:2 by Kirben, 14 years ago

The volume of sound is never changed by scripts of HE games
under ScummVM, the sound level would be the same for all
sound.

I added sound types to HE games in ScummVM, so you can
adjust volume separately for music, sound effects and
speech from Options. Use the next daily snapshot of ScummVM.

comment:3 by (none), 14 years ago

So the speech volume stays the same when talking to LaRoach,
but it's too low when looking at the "flesh-eating plant"!

May this be a little bug? (Sorry, just asking) or is this
intended to be lower because of Spyfox not want to make
LaRoach noticing him when sneaking around?
(Heh, that would be a great explanation! :-))

comment:4 by Kirben, 14 years ago

It does sound like a bug, since I can't reproduce the sound
difference. But I doubt it is ScummVM issue, unless it
occurs with other SCUMM games too.

Note: See TracTickets for help on using tickets.